Zoomdata Version

Technical Service Bulletin:
MongoDB Version Support Limitation

Issue: Zoomdata GA Product (v2.0) currently only supports MongoDB 2.6.x versions.

Platforms Affected: CentOS and Ubuntu platforms

Description: Zoomdata does not support MongoDB 3.x versions at this time. The installation articles for RPM and Ubuntu are updated to account for this temporary limitation. We are resolving technical issues in an upcoming release and will update this notice when available.

Was this topic helpful?