Zoomdata Version

Using the Radial Menu

To explore and interact with specific data elements, you can use the radial menu to explore certain elements of dashboard in greater detail.

The radial menu is not available on histograms, KPI charts, or raw data charts.

To access the radial menu, left click on a data point in the chart. In the following example of a Real Time Sales chart, click on one of the vertical bars to display the menu. It is available for each bar in the chart, that is, for each individual data element, and provides the capability to explore or drill into one specific bar of data.

The following options are available on the radial menu:

Zoom Menu Option

The Zoom menu option allows you to zoom into the selected data point and filter the data for that data point by another filter attribute in the data source. When you click Zoom, a menu appears from which you select the second attribute.

For example, if you wanted to see the real time sales for every city in Texas, you would click on Texas in the bar chart to bring up the radial menu, select Zoom, and then select the City attribute from the resulting menu. The result set in the bar chart might look like this:

Filter Menu Option

The Filter menu option allows you to filter any other charts in the dashboard that use the same data source by the data point you have selected. For more information, see Filtering Data.

Details Menu Option

To display additional information about specific data elements, click Details. The details for the element are displayed in a raw data table.


The table header contains the following:

  1. Attribute whose details you have selected to view
  2. Metric
  3. Time attribute and the selected time interval on the time bar
  4. Volume metric

Click Export Raw Data to export your data set to a CSV file. If the Raw Data Table chart style is enabled for your data source, you can click Open in Raw Data Table Chart to view your information.

You can also view the information in a pop-out window over your chart. Click the collapse icon to minimize the window.

Trend Menu Option

The Trend menu option lets you view a trend chart of the selected data point.

The Trend menu option is not available for the following chart types: Line and Bars Trend, Line Trend: Attribute Values, and Line Trend: Multiple Metrics.

Keyset Menu Option

The Keyset menu option lets you create a keyset from the selected data point. See Creating a Keyset.

Remove Menu Option

The Remove menu option lets you exclude the selected data element from your chart.

Was this topic helpful?